Authentication services are down
Incident Report for Topcoder
Resolved
Auth0 has been restored
Posted Apr 20, 2021 - 17:45 EDT
Monitoring
Auth0 fix has been implemented. There is still potential for downgraded performance.

https://twitter.com/auth0status/status/1384602272970072071?s=20
Posted Apr 20, 2021 - 16:24 EDT
Update
Auth0 still has an outage so expect frequent error for authentication.

https://twitter.com/auth0status/status/1384589119674740742?s=20
Posted Apr 20, 2021 - 15:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 13:22 EDT
Investigating
Our partner Auth0 is down. We are closely monitoring the situation.

https://twitter.com/auth0status/status/1384556176856084484?s=20
Posted Apr 20, 2021 - 13:21 EDT
This incident affected: www.topcoder.com, Community Site, Online Review, Connect, Direct, Marathon Match, Forums, topgear.topcoder.com, and Auth0 User Authentication.